Back to overview
Downtime

Service Downtime

May 7, 2026 at 12:52pm UTC
Affected services
laiusentertainment.com
Happi Bot
Numi Bot
Moderation System

Resolved
May 7, 2026 at 1:44pm UTC

The issue has been identified and resolved. All Laius Entertainment services are now fully operational. Thanks for your patience.

Created
May 7, 2026 at 12:52pm UTC

We are currently experiencing issues affecting some of our services. Our team is working to get everything back online as quickly as possible