Back to overview
Resolved

Service Disruption

Aug 22, 2026 at 5:40am UTC
Affected services
laiusentertainment.com
Laius Verify
Moderation System

Resolved
Aug 22, 2026 at 12:47pm UTC

All Laius services are fully restored and operating normally. Thanks for your patience.

Created
Aug 22, 2026 at 5:40am UTC

We are currently investigating an unexpected outage affecting all Laius services. Our team is working to identify the cause and restore service as quickly as possible.